Problema zelda twilight princess con dolphin 2.0

Feb 20, 2011
12
0
0

http://www.facebook.com/pages/The-Pokémon-Empire/181825741899607

Hola¡ Este es mi primer tema¡ y es acerca de un problema¡ y lo publico aui porque sé que todos ustedeis sois intelegente.

Siempre he querido jugar <<The Legend of Zelda Twilight Princess>>, la cosa es que por fin lo encontre, lo configuré con respecto a la informacion que decia.

Pero cuando cargo el juego me aparece el siguiente mensaje:
FBManager:: Create FAIL: Depth Color Textures
le doy aceptar y me aparece nuevamente el mismo mensaje.

Cuando ya cargo despues de aparecer estos mensajes (losmencionados anteriormente). El juego corre/emula muy lento (al comienzo los FPS=25, cuando estoy jugando FPS=no pasan de5-10). Otra cosa es que en la pantalla la parte de abajo se mira oscura, arriba tiene un tono mas o menos verdesito, y cada vez que hablo con un personaje puedo ver a traves de el (transparente) igual pasa con el suelo las montañas¡

Si alguien tuvo este mismo problema y lo logro emular correctamente, les pido me ayuden. Gracias¡

Aqui unos datos de mi pc:
DirectX 11
Dolphin 2.0
Intel Pentium Dual Core 2.0GHz 1.99GHz
Memoria Ram: 1GB
Win7 32bits


Esta PC la ocupo solo para jugar¡¡¡ XD
AYUDA:hissyfit:
NOTA: Como este es mi primer tema, y no sé como subir imagenes, por sino aparece en esta pagina. La subi a una pagina en FACEBOOK, por eso puse el link¡¡¡
Si la imagen no aparece por que tiene varias publicaciones me avisan para volverla a subir o me dicen como hago paa subirlas directamente aqui¡