Problemas con Linux y windows ayuda

Feb 26, 2010
22
0
0
buenas tardes compañeros, quiero compartirles un poblema que tengo con mi equipo es una toshiba, la cual siempre ha tenido windows 7, pero ahora estoy iniciandome en linux 11.10 la cual me parece un excelente sistema operativo en pocas palabras el mejor, pero mi conflicto no es aqui inclusive si ni al utilizar linux todo esta excelente windows funciona super bien, el problema es cuando reinicio la maquna para ir de windows 7 a linux aparece el problema que la maquina queda en pantalla negra, pero funcionando y de ahi no pasa hasta que lo apago manualmente para empezar de nuevo ahora si lo hago de manera viceversa de linux a windows no hay bronca, pero si esta apagada y se enciende a un sistema o a otro no hay problema alguno, les pido ayuda a ustedes los conocedores de linux, muchas gracias¡¡¡¡¡¡¡¡¡¡
 
Dic 27, 2010
662
0
0
Primero que nada no es Linux 11.10, ese debe ser Ununtu 11.10.

Cuando se reinicia Windows:
-Se cierra todo OK!?
-El bios arranca normal?
-Te aparece el menu para seleccionar que OS arrancar?
 
Dic 27, 2010
662
0
0
Primero que nada no es Linux 11.10, ese debe ser Ununtu 11.10.

Cuando se reinicia Windows:
-Se cierra todo OK!?
-El bios arranca normal?
-Te aparece el menu para seleccionar que OS arrancar?
 
Feb 26, 2010
22
0
0
Primero que nada no es Linux 11.10, ese debe ser Ununtu 11.10.

Cuando se reinicia Windows:
-Se cierra todo OK!?
-El bios arranca normal?
-Te aparece el menu para seleccionar que OS arrancar?


Si cierra todas las aplicaciones de windows sin ningun problema, pero antes de que vuelva a cargar de nuevo la bios la maquina queda con una pantalla color negra, pienso que no reinicia o en el peor de los casos aun esta guardando la configuracion cuando se pone la pantalla asi y despues de ahi tengo que apagarla manualmente, enseguida la enciendo y carga de manera normal y puedo entrar muy bien al menu y de ahi a linux, pero ahora si reinicio estando en linux no hay problema corre muy bien y puedo entrar a windows, la version de linux es ubuntu 11.10.:)
 
Feb 26, 2010
22
0
0
Pues entonces parece ser tu windows es el que tiene problemas.

Prueba con esto:
http://www.chw.net/foro/windows-y-p...6-windows-7-se-tarda-de-30-seg-en-apagar.html

y si no hay resultados lee esto, que tal vez te de una pista:
http://www.ubufaq.com/question/agp1YnVudHUtZmFxchALEghQcmVndW50YRim0EMM

mira compañero muchas gracias por tus comentario pero aun no tengo solucion a mi problema, ya revise cada una de las paginas y hay cosas interesantes pero aun no teengo solucion.
 
Dic 27, 2010
662
0
0
Mi hipotesis es que vos tenias un disco con windows y al instalar Linux reparticionaste el disco y algo de windows se daño, lamentablemente.

Creo entonces que la solucion, trivial, seria volver a instalar windows. Si haces esto ultimo vas a tener que restaurar el GRUB (programa que aparece ni bien booteas en el cual te aparece el menu para elegir que SO queres arrancar) al terminar de instalar, porque Windows lo borra y no podrás iniciar esta vez Linux.

Suena, tal vez, difícil pero no lo es.
 
Feb 23, 2010
185
0
0
hey!! yo te recomiendo instalar primero el ubuntu y despues corres el seven en maquina virtual y zas!! tu problema resuelto!! xD

ahi incopatibilidades entre el boot de la familia de mocosoft! y ubuntu, cambia el arranque manual, en comandos cuando te salga la pantalla negra, ahi viene un menu que dice eso, pero te recomiendo mejor lo primero!!
 
Feb 26, 2010
22
0
0
Mi hipotesis es que vos tenias un disco con windows y al instalar Linux reparticionaste el disco y algo de windows se daño, lamentablemente.

Creo entonces que la solucion, trivial, seria volver a instalar windows. Si haces esto ultimo vas a tener que restaurar el GRUB (programa que aparece ni bien booteas en el cual te aparece el menu para elegir que SO queres arrancar) al terminar de instalar, porque Windows lo borra y no podrás iniciar esta vez Linux.

Suena, tal vez, difícil pero no lo es.

En efecto antes de instalar ubuntu a mi maquina tenia windows seven ultimate posteriormente instale ubuntu pero no reparticione el disco, es mas ubuntu se instalo detras de windows bueno eso es lo que entendi verdad, y aparte tengo un detalle con ubuntu que cuando cierro la tapa de la lap esta hiberna pero ya despues no me da pantalla que queda como suspendida asi que ahora le configure que cuando se cierre no haga nada, espero tu respuesta compañero, bye...
 
Dic 27, 2010
662
0
0
En efecto antes de instalar ubuntu a mi maquina tenia windows seven ultimate posteriormente instale ubuntu pero no reparticione el disco, es mas ubuntu se instalo detras de windows bueno eso es lo que entendi verdad, y aparte tengo un detalle con ubuntu que cuando cierro la tapa de la lap esta hiberna pero ya despues no me da pantalla que queda como suspendida asi que ahora le configure que cuando se cierre no haga nada, espero tu respuesta compañero, bye...
respuesta a que pregunta?
 
Jun 18, 2009
196
0
0
Vi region chile
yo tanbien tube nun toshiba con el mismo problema y otros lo que me susedia a mi esque el note solo estaba hecho para windows cuando se apagaba desde windows quedaba la bios preparada para ejecutar windows y su particion es como cuando el compu ensendido lo desenchufas y al inisiarlo de nuevo te dise antes de imiciar windows que no se serro la ultima vez esto es lo mismo el registro queda preparado para encender windows y cuando inicias ubuntu la configuracion es otra, otra particion otro formato y el menu grub para el cual no esta configurada la bios y no tiene solucion a mi se me soluciono dejando solamente windows

espero que te sirva de algo

si tienes una pregunta no dudes en enviarme un mensaje
 
Mar 30, 2011
1
0
0
deja windows
linux es mejor yo lo utilizo y me va de maravilla
yo te sugiero q valores las condiciones en las q te encuentras y decidas q es lo q realmnete necesitas en tu computadora
es decir si lo utilizaras para cosas q linux puede acer o quieres q haga cosas q solo windows hace
yo solo utilizo mi lap para lo basico y linux me sacia totalmente
para mi linux es la altenativa q mas me conviene
decide, eso te toca a ti
 
Dic 27, 2010
662
0
0
ya se cual fue tu problema. Cuando te pidió seleccionar donde se instalara el cargador de arranque (GRUB) seleccionaste una partición en vez de seleccionar el sector MBR.Y windows es medio choto en ese sentido.

Te recomiendo reinstalar windows y por ultimo Linux.

Un tropezón no es caida ;)
 
Dic 27, 2010
662
0
0
ya se cual fue tu problema. Cuando te pidió seleccionar donde se instalara el cargador de arranque (GRUB) seleccionaste una partición en vez de seleccionar el sector MBR.Y windows es medio choto en ese sentido.

Te recomiendo reinstalar windows y por ultimo Linux.

Un tropezón no es caida ;)